A WSC 5.2 jövőbeli támogatása

Az élet vége

Mint minden új WSC verzió esetében, ez is közelebb hozza az úgynevezett EOL (End of Life, életciklus vége) a mi

A régebbi verziók pluginjai közelednek. Viszonylag egyszerűen kezelem. Az aktuális verzió támogatott,

mint ahogy az előző verzió is. Tehát a WSC 5.2 támogatása néhány hét múlva lesz elérhető, vagy akár

csak néhány nappal a WoltLab Suite™ 5.4 kiadása után. További információk akkor állnak majd rendelkezésre, amikor eljön az ideje. Természetesen lesz egyfajta "átmeneti időszak".

Szóval minden termékhez kiadnak egy karbantartási frissítést, amely kizárja a WSC <5.2.


Teljesen egyértelmű, hogy vannak okok arra, hogy ne a legfrissebb verziót használjuk, ezért a mi részünkről ez a lehetőség,

az 5.3. Az 5.5-ig valószínűleg lesz támogatás és frissítések. ;)


Kompatibilitás & kis bepillantás a jövőbe.

Az eddig látottak alapján nem szükséges, hogy széles körben megváltoztassuk a pluginjainkat vagy stílusainkat a kompatibilitás érdekében. Jelenleg a szürke, őszi, nyári és téli stílusok újratervezése van a napirendemben.

De az 5.4-es verzióhoz nem szükséges, mivel ott nem jelentettek be "nagyobb" változásokat.

A "Tavasz" nevű új stílust jövőre halasztom, a tavasznak már vége. X/

A bővítmények tekintetében a FormBuilder implementálása a "másolati bővítményekbe" függőben van, bár ezzel még foglalkoznom kell.

A profilmezőknek egyelőre nincs szükségük kompatibilitási frissítésre. Az újratervezés azonban egy kicsit elhúzódhat, mivel elég sok minden történik a munkahelyemen, és mostanában autósiskolába is járok.


Csomagkiszolgáló

A csomagszerver az 5.2 számára továbbra is megmarad, egyelőre nem fogom letiltani a letöltéseket az 5.2 számára sem.

Csak nem lesz több segítség vagy frissítés.

A PlugIn áruház esetében most már a csomagkiszolgáló is megtalálható az URL-címen: https://d1strict.de/packages/5.4/stable/

és a boltnak: https://d1strict.de/shop/update/3-5-4/.